image

Some Switch OLED users have been experiencing an issue with their Switch during docked play. When they drop the Switch into its dock, it won’t display on TV for 4 to 5 seconds, even though the dock registers the Switch as connected. While Nintendo hasn’t commented on the matter, one Switch OLED owner seems to have figured it out.

Reddit user Ramen-Noodle-Bear has gone through some extensive testing to try and solve this issue, and it seems the culprit might be nothing more than an HDMI cable swap. The Switch OLED includes an HDMI 2.0 cable, as the output port on this Switch was upgraded. The Switch can handle HDMI 1.4 and 2.0, but HDMI 2.0 can cause black screens/blackouts for some TVs during the handshake process.

While this isn’t a 100% confirmed answer to the problem, it seems to have fixed the issue for all users who were experiencing it. If you’re facing this problem, use the HDMI cord included with your Switch OLED and see if things work out.

Add Comment

Comments (3)

Most Upvoted

rawmeatcowboy

Gotta love the solutions that you can't explain, but they work 100% of the time. I have a few things just like that. As long as it works, that's all that matters to me!

bakfug

5M ago

I have this problem, but its only on one TV because it's an extremely old TV by electronics standards (2007). The solution I've come up with that works every time is to just switch TV input to something else and then back to the Switch input. I'm not sure why it works, but it does.


rawmeatcowboy

5M ago

@bakfug

Gotta love the solutions that you can't explain, but they work 100% of the time. I have a few things just like that. As long as it works, that's all that matters to me!


Exactly! It doesn't make any sense, but I'm content with it working and not with knowing why hahaha